Showing posts for 'problems'. Clear search

Olympus Updates EP-1 firmware & lens firmware

September 15, 2009 - My issues with focus and bad lenses on the EP-1 MAY be coming to an end Olympus has just released a firmware update for...
Read the Full Post »

My moaning legacy continues…

April 16, 2009 - The problems I posted about with my mac are now apparently seemingly solved.. but a website has been quoting from my ori...
Read the Full Post »

Somebody is in trouble?

March 12, 2009 - Following up from the latest saga with my Apple Macbook Pro.. things seem to be ‘kicking off’ in the slanging matches be...
Read the Full Post »

I’ve Hit the Big Time :)

March 05, 2009 - Power to the people… Following up from my last post about a busted graphics card in my new expensive Macbook Pro, it see...
Read the Full Post »

ANOTHER bad apple

March 01, 2009 - I am bloody furious.. I finally managed to get my new replacement laptop from Apple (as in my previous post). It’s a bra...
Read the Full Post »

Archive
January February (3) March April May June July (1) August (3) September (1) October November (1) December
January (1) February (3) March April (3) May June (1) July (2) August (2) September October November December (2)
January (1) February March (2) April May June July (1) August September (2) October (2) November (1) December
January February March April (2) May (3) June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December
January February March April May June July August September October November December